通知
本站点除 Legacy 产品与方案外,已迁移至 声网新文档中心 ,当前页面不再维护
文档中心
全部产品
Console 官网 社区 技术支持

如何处理声网账号问题?

分类: 账号与计费    平台: All Platforms   最后更新时间: 2023/02/24 01:44:04

本文介绍如何处理控制台使用过程中的常见问题。

为什么用第三方账号注册控制台后无法使用邮箱和密码登录?

问题描述

声网控制台可通过已注册的邮箱或第三方账号(微信,谷歌,GitHub 等)登录。在登录过程中,你可能遇到如下问题:

  • 使用第三方账号登录控制台后,无法使用第三方账号的邮箱和密码进行登录。
  • 使用邮箱注册声网账号后,无法在控制台中绑定第三方账号。

问题原因

声网账号注册与登录系统和第三方账号注册与登录系统是两个独立的系统、无法互通,所以用户只能通过注册时选择的方式进行登录。

解决方案

  • 如果已用第三方账号登录控制台,请继续使用第三方账号验证的方式进行登录。
  • 如果已用邮箱注册声网账号,请通过输入邮箱和密码或输入手机号获取验证码的方式登录控制台。请注意,即使你的声网账号注册邮箱和你的第三方账号注册邮箱一致,登录控制台后也无法将声网账号与第三方账号绑定。

为什么输入邮箱和密码无法登录控制台?

问题描述

已有声网账号,但输入邮箱和密码登录时提示错误。常见问题如下:

  • 使用邮箱注册声网账号后,输入邮箱和密码提示邮箱或密码错误
  • 使用第三方账号登录控制台后,输入第三方账号的邮箱和密码,提示邮箱或密码错误

问题原因

声网账号注册与登录系统和第三方账号注册与登录系统是两个独立的系统、无法互通,所以用户只能通过注册时选择的方式进行登录。通过第三方账号登录控制台后,无法使用第三方账号的邮箱和密码进行登录。

解决方案

  • 对使用邮箱注册声网账号的登录问题,请确认密码是否正确。若忘记密码,请重置密码或使用认证的手机收取验证码登录。
  • 对使用第三方账号登录控制台的问题,请继续使用第三方账号验证登录。

为什么无法进行实名认证?

问题描述

已在控制台中验证过手机号,但无法进行实名认证。

问题原因

实名认证为中国大陆对网络交易平台中用户资料真实性的一种验证审核。控制台中实名认证和发票管理只适用于以下用户:

  • 通过手机号验证且手机号所属地为中国大陆的用户。
  • 通过邮箱验证且网络 IP 地址所属地为中国大陆的用户。

其他国家和地区的用户无需实名认证即可正常使用声网服务。

解决方案

若你验证时手机号或网络 IP 地址所属地不是中国大陆,则无需实名认证。若你想要提交实名认证信息,请在控制台中将你的手机号或网络 IP 地址修改为中国大陆的手机号或网络 IP 地址。